Пошук по сайту


Лабораторні завдання з теми „Текстовий процесор Microsoft Word”

Лабораторні завдання з теми „Текстовий процесор Microsoft Word”

Лабораторні завдання з теми

Текстовий процесор Microsoft Word”




Робота з текстом у процесорі Microsoft Word


  1. Запустіть текстовий процесор командою ПускПрограммы Microsoft Word. Ознайомтесь із будовою вікна програми1, що є типовим для операційної системи Windows. Визначте, які параметри документа встановлюються програмою по замовчанню: тип, обрис і розмір шрифту, вирівнювання, панелі інструментів.

  2. Відкрийте меню настройки панелей інструментів (ВидПанели инструментов) і задайте відображення тільки панелі інструментів Стандартная; тільки двох панелей – Стандартная і Форматирование.

  3. Через пункт меню Вид по черзі зніміть/відновіть відображення лінійки на екрані.

  4. Для відображення документа на екрані встановіть Режим разметки. Для цього використайте відповідну кнопку в лівому нижньому кутку вікна документа або команду ВидРазметка страницы. Аналогічними діями перейдіть до іншого виду представлення документа – режиму Обычный. Порівняйте із попереднім режимом. Поверніть знову Режим разметки.

  5. Дайте команду для створення нового документа ФайлСоздать.

  6. В області задач Создание документа виберіть варіант Новый документ (покажчик мишки виглядає як рука із вказівним пальцем).Відкрийте діалогове вікно Параметры страницы командою ФайлПараметры страницы) (Рис. 1).

  7. На вкладинці Размер бумаги виберіть розмір аркуша А4 (стандартний формат).

  8. На вкладинці Поля задайте орієнтацію аркуша (для цього по черзі встановіть орієнтацію Книжная, Альбомная, Книжная і зверніть увагу на Образец). На вкладинці Поля задайте розміри полів:

Верхнее: – 2,5 см, Нижнее: – 2 см

Левое: – 2,3 см, Правое: – 2,3 см

  1. На вкладинці Источник бумаги для нижнього поля задайте інтервал від краю колонтитулів 1,2 см і натисніть кнопку OК.

  2. З
    бережіть документ командою ФайлСохранить как. У діалоговому вікні Сохранение документа у полі Папка виберіть із списку папок і дисків диск D:.

  3. Створіть нову папку у вікні диска D:, натискаючи кнопку Создать папку. Дайте новій папці назву, що відповідає Вашому прізвищу, і відкрийте її (кнопка Открыть). У полі Имя файла: запишіть назву файла, наприклад Завдання1. Натисніть кнопку Сохранить. Закрийте вікно документа.Закрийте вікно програми Word.

Введення та редагування тексту.



Ознайомившись із основними правилами уведення тексту, які викладені в теоретичній частині, можна перейти до безпосереднього набору заданого документа. В цьому тексті навмисно допущено ряд стилістичних помилок з метою показати різні прийоми редагування. Так, для зручності, слова „Microsoft” і „Word” спочатку будуть набиратись українською мовою, а при редагуванні вони будуть одночасно замінені на оригінальне написання англійською мовою.

  1. Завантажте текстовий процесор Word.

  2. Відкрийте створений на попередньому занятті пустий текстовий файл Завдання1.

  3. Встановіть режим Разметка страницы.

  4. Встановіть наступні параметри абзацу (ФорматАбзац):

Выравнивание: по ширине

Первая строка: отступ на: 1,27 см, інші відступи – 0 см.

Интервал междустрочный: одинарный, інші інтервали – 0 пт.

  1. Наберіть запропонований текст, використовуючи шрифт Times New Roman, 14 пт для всього документа, включаючи і заголовки.


Примітка! Заголовки вирівнювати по центру кнопкою на панелі інструментів Форматирование після закінчення набору тексту.


  1. Виконуйте періодичне збереження документа кнопкою Сохранить (адже ім’я документа і місце збереження вже задано).


Вас вітає Майкрософт Ворд

Майкрософт Ворд – потужна багатофункціональна програма. Для ефективного використання її можливостей слід спочатку отримати загальне уявлення про те, що таке текстовий процесор Ворд, і в чому полягає принцип його роботи.

Загальновідомо, що Майкрософт Ворд – одна з провідних систем обробки текстових документів у світі, і це не випадково, адже ця програма вперше поєднала у собі широкий спектр потужних засобів редагування, форматування і публікації документів із інтерфейсом, який міг легко опанувати навіть новачок.
Що може Ворд

За допомогою Ворд можна створювати практично будь-які документи і публікувати їх як в електронному вигляді, так і за допомогою принтера. Основні можливості Ворд можна поділити на декілька категорій.
Обробка документів у стилі Ворд

Будь-який текстовий процесор дозволяє зберігати текстову інформацію в документі і надрукувати її на папері, однак Ворд може набагато більше. На протязі останніх років поняття документ розширювалось, і Ворд удосконалювався разом із ним. Зараз він являє собою повнофункціональну програму редагування текстової і графічної інформації, створення Web-сторінок і обробки документів.


  1. Виконайте пошук слів “Майкрософт” і “Ворд” та виконайте автоматизовану їх заміну відповідно на “Microsoft” i “Word”. Для цього відкрийте вікно діалогу Найти и заменить командою ПравкаЗаменить. У полі Найти: напишіть Ворд, у полі Заменить на: запишіть Word. Клацніть на кнопці Заменить. Повторіть вказані дії для іншої пари слів. Перевірте кількість проведених замін у тексті.

  2. Виділіть третій абзац разом із заголовком і виконайте команду ПравкаВырезать. Поставте курсор в кінці документа на новому рядку і натисніть кнопку Вставить. Ми поміняли порядок абзаців, скориставшись буфером обміну (відбулось не копіювання, а переміщення!).

  3. Виділіть увесь документ і вкажіть мову документа: СервисЯзык Выбрать языкУкраинский.

  4. Виконайте перевірку орфографії в тексті командою СервисПравописание (або натиснувши клавішу ), пропускаючи іншомовні слова.

  5. Підберіть для слова „спочатку” синонім. Для цього виділіть це слово і виконайте команду СервисЯзык Тезаурус, потім виділіть один із запропонованих варіантів синоніму і клацніть Заменить.

  6. Збережіть документ під новим іменем Завдання2 двічі, відповідно, на дисках D: i A: командою Файл Сохранить как.

  7. Закрийте вікно документа і вікно процесора Word.



Форматування документів


  1. Відкрийте файл Завдання2, створений на попередньому занятті.

  2. Використовуючи команду ФорматШрифт або відповідні кнопки панелі інструментів Форматирование, відформатуйте заголовок всього тексту шрифтом Arial, 18 пт, напівжирного обрису; перший підзаго­ловок – шрифтом Courier New, 16 пт, напівжирним курсивом.

  3. Виділіть перший підзаголовок і змініть колір тексту на інший, ско­ристав­шись кнопкою Цвет шрифта на панелі інструментів Фор­ма­тирование або закритим списком Цвет текста у вікні діалогу Шрифт.

  4. Поставте курсор в рядку, де знаходиться другий підзаголовок і відформатуйте його стилем Заголовок 3 із списку стилів у лівій частині панелі інструментів Форматирование.

  5. Виділіть у тексті фрагмент „...редагування, форматування і публікації...”, а потім встановіть розріджений інтервал між символами. Для цього у вікні діалогу Шрифт на вкладниці Интервал встановіть настройки: .

  6. Встановіть курсор у будь-якому місці першого абзацу тексту і оформіть буквицю – елемент оформлення, який застосовується на початку журнальних статей, розділів книг та ін. Для цього виберіть положення буквиці в тексті і її розмір, скориставшись командою ФорматБуквица. Word перетворює в буквицю перший символ абзацу, в якому встановлений курсор.

  7. Відредагуйте розмір буквиці та положення в тексті (для цього можна також скористатись маркерами перетягування). Виділіть символ буквиці і змініть її колір і тип шрифту.

  8. Створіть новий документ Word, клацнувши на кнопці Создать. Встановіть параметри сторінки, як вказано в Л/р №1.

  9. Для введення апострофу використовуйте відомий код цього символу (лівий +<039>).

  10. Оформіть текст у вигляді маркірованого списку, клацнувши на кнопці Маркери панелі інструментів Форматирование. Після появи значка маркера встановіть розмір шрифту 14 пт та наберіть запропонований текст, завершуючи клавішею кожний пункт списку:




  • редагування тексту: крім уведення тексту з клавіа-тури можна вставити в документ інші текстові фрагменти або цілі файли;

  • форматування тексту: встановлення міжрядкових інтервалів, вибір гарнітури, розміру і обрису шрифту;

  • в документах можуть бути визначені колонтитули, зноски, підписи до малюнків тощо;

  • графіка: у Word є набір вбудованих засобів для створення геометричних фігур, ліній, прямокутників, овалів та інших графічних об’єктів;

  • верстка: можна форматувати текст у вигляді декількох колонок, задавати обтікання текстів навколо ілюстрацій, створювати предметний покажчик та зміст.




  1. Виділіть щойно створений список і виконайте команду Фор­матСписок. Змініть значок маркера списку, скориставшись предста­вленими варіантами на вкладинці Маркированный вікна діалогу Список. Клацніть на кнопці Изменить.

  2. У діалоговому вікні Изменение маркированного списка2 встановіть відступ маркера від лівого краю тексту на 0,5 см; положення тексту після маркера – на 0,7 см, відступ тексту від лівого поля – також на 0.5 см. Перегляньте схематичний зразок документа і натисніть ОК.

  3. Збережіть створений файл у Вашу робочу папку під назвою Список. Вікно документа залиште відкритим.

  4. Відкрийте іще один документ – файл Завдання2 через пункт меню Файл із переліку документів, що відкривались останнім часом (або командою ФайлОткрыть).

  5. Перейдіть до попереднього вікна командою Окно→Список.

  6. Виділіть увесь набраний текст командою Правка→Выделить все і натисніть кнопку Копировать (файл скопійовано в буфер обміну).

  7. Перейдіть через пункт меню Окно до файлу Завдання2. Постав­те курсор у кінець тексту і вставте текст із буфера обміну командою Правка→Вставить.

  8. Переведіть курсор у кінець останнього пункту маркірованого списку і додайте іще один пункт наведеного нижче змісту. Значок вставте в текст командою Вставка→Символ із таблиці символів: виділіть мишкою потрібний символ і клацніть на кнопці Вставить.




  • обробка даних засобами автоматизації: функція СервисПисьма и рассылки дозволяє отримувати інформацію із файла бази даних і створювати серійні листи або поштові наклейки.




  1. Перейдіть до файлу Список. Виділіть повністю список у документі і перетворіть його на нумерований за допомогою кнопки Нумерация, що на панелі інструментів Форматирование. Збережіть обидва файли в робочу папку і закрийте документи.

Вправа 4. Форматування тексту у вигляді колонок.


  1. Відкрийте файл Завдання2, що був змінений на попередньому занятті. Установіть курсор у будь-якому місці документа і клацніть на кнопці Колонки. Виберіть потрібну кількість колонок (зазвичай, 2-3). При цьому текст буде відформатовано у вигляді колонок рівної ширини і висоти. Відмініть операцію, натискаючи кнопку Отменить ввод.

  2. Тепер виділіть окремий фрагмент тексту і знову відформатуйте текст у декілька колонок.

  3. Перегляньте результат і відмініть форматування у вигляді колонок; повторіть операцію знову, встановивши іншу кількість колонок.

  4. Змініть ширину кожної з колонок за допомогою маркерів горизонтальної лінійки. Відмініть усі зміни в документі.

  5. Встановіть курсор після заголовку “Обробка документів у стилі Word”.

  6. Виконайте команду ФорматКолонки. При цьому на екрані відобразиться вікно діалогу Колонки (див. рис. 7).

  7. Виберіть один із типів колонок в області Тип або вкажіть потрібну кількість колонок (наприклад 3).

  8. Встановіть ширину кожної з колонок і відстань між ними в області Ширина и промежуток або встановіть прапорець √колонки одинаковой ширины.

  9. У списку Применить виберіть ту частину документа, яку необ­хід­но оформити у вигляді колонок, наприклад, До конца документа.

  10. Клацніть на кнопці ОК. Документ представлено у вигляді колонок нижче вказаного заголовку.

  11. Змініть параметри сторінки, встановивши поля по 2 см, а текст основного документа відформатуйте шрифтом розміру 12 пт.

  12. Якщо Вас не влаштовує вигляд документа, можна внести зміни за допомогою маркерів лінійки або у вікні Колонки, зменшивши відстань між колонками.

  13. Встановіть курсор на початку тексту, який потрібно відобразити на початку нової колонки (наприклад, перед заголовком Що нового у Word ХР”).

  14. Виберіть команду ВставкаРазрыв, після чого у діалоговому вікні Разрыв клацнути на варіанті Новую колонку в групі Начать. Цю ж операцію можна виконати, натиснувши комбінацію клавіш ++ (спробуйте самостійно).

  15. Для вставки ліній, що розділяють колонки між собою, у вікні діалогу Колонки (див. попередню вправу) встановлюють прапорець √Разделитель.

  16. Оформіть підзаголовок Що може Word рамкою. Для цього виділіть цей заголовок і виконайте команду ФорматГраницы и заливка. У діалоговому вікні Границы и заливка на вкладинці Граница встановіть послідовно Тип, Ширину і Цвет рамки за власним бажанням. У полі Применить к: виберіть к тексту. Підтвердіть встановлені параметри кнопкою ОК.

  17. Оформіть документ графічною рамкою. Для цього знову виконайте команду ФорматГраницы и заливка, відкрийте вкладинку Страница у вікні діалогу Границы и заливка і виберіть на Ваш смак будь-який малюнок із закритого списку Рисунок. У полі Применить к: залиште всему документу. Натисніть кнопку ОК.

  18. Збережіть документ під новою назвою Колонки у Вашу робочу папку і на диск А:.

Вправа 5. Оформлення змісту документа із використанням стилів заголовків


Перед формуванням змісту документа, потрібно впорядкувати стилі заголовків різного рівня в тексті, якщо вони не були визначені на початку роботи з текстовим документом.

    1. Щоб поле змісту документа було виділене, як поле Word, виконайте відповідну настройку командою СервисПараметры: у вікні Параметры на вкладинці Вид в списку затенение полей виберіть Всегда.

    2. Відформатуйте заголовки документа послідовно стилями заголовків Word (Заголовок 1, Заголовок 2, Заголовок 3). Для цього достатньо поставити курсор в рядок заголовку і вибрати відповідний стиль із списку Стиль, що знаходиться в лівій частині панелі інструментів Форматирование.

    3. Після форматування заголовків помістіть курсор у кінець документа, де буде розміщено поле змісту.

    4. Виберіть команду ВставкаСсылки Оглавление и указатели для відкриття однойменного вікна діалогу.

    5. Відкрийте вкладинку Оглавление, показану на рисунку 3. Виберіть формат змісту із списку Форматы (зразок буде відображено в області Образец печатного документа).




    1. У полі Уровни вкажіть кількість рівнів заголовків, які потрібно включати в зміст ( у нашому прикладі – 3).

    2. Виберіть символ Заполнитель. Встановіть необхідні прапорці у вікні, щоб номери сторінок відображувались справа.

    3. Клацніть на кнопці ОК. У результаті Word створить зміст Вашого документа, як показано на зразку (використано формат Изысканный):


Вас вітає Майкрософт Word……………………………………………………1

Обробка документів у стилі Word………………………………………………..1

Що може Word……………………………………………………………………………1.


    1. Вставте новий заголовок Можливості у текст, де починається маркірований список. Надайте йому стиль Заголовок 3.

    2. Переведіть курсор у поле змісту і викличте контекстне меню змісту. Виберіть команду !Обновить поле. У вікні діалогу Обновление оглавления встановить перемикач на положенні Обновить целиком. Клацніть ОК. Зміст поповнився щойно вставленим заголовком. Аналогічно можна обновити нумерацію сторінок в змісті, якщо заголовки в основному тексті змінили положення.

    3. Вставте заголовок Зміст перед полем змісту і відформатуйте його стилем Заголовок 1. Відновіть самостійно поле змісту.

    4. Перейдіть до першого заголовку і змініть форматування стилю, виконавши команду ФорматСтили и форматирование. Справа від документа в області задач клацніть на назві стилю Заголовок 1 і в розгорнутому списку виберіть команду Изменить стиль (рис.20). У наступному вікні Изменение стиля натисніть кнопку ФорматШрифт і змініть тип, розмір, колір і обрис шрифту за власним бажанням.

    5. Перевірте, чи змінили свій вигляд інші заголовки цього ж рівня.

Збережіть змінений документ у свою робочу папку. Закрийте вікно процесора Word. Представте викладачу результат робо

1 На всіх ілюстраціях елементи вікон показано при оформленні у класичному стилі Windows.

2 Відповідні настройки показано в теоретичній частині роботи.

поділитися в соціальних мережах



Схожі:

Лекція з теми „Текстовий процесор Microsoft Word”
Значна частина інформації, що сприймається людиною, передається у вигляді тексту. Сьогодні робота з текстовими документами найбільш...

Лабораторні завдання з теми „Створення презентацій засо­бами Microsoft PowerPoint”
Перебуваючи у режимі слайдів наберіть в заповнювачі текст заголовку у два рядки: “Склад пк. Комп’ютерна система”. Колір заголовку...

Комплексна практична робота “Робота в середовищі текстового редактора Microsoft Word”
Завантажити текстовий редактор Word, встановити: розмір сторінки А5, орієн­тація "Книжная", поля – по 2 см, шрифт Arial, розмір Створити...

Тема Комп’ютерні технології у підготовці юридичних документів 3 Практичне...
Практичне заняття Використання табличного процесора Excel у юридичній діяльності 6

«ппз загального призначення», «Текстовий редактор (Word)»
Поставити у відповідність кнопкам вікна текстового процесора Word функції, які виконуються при натисканні цих кнопок

Лекція з теми „Табличний процесор Microsoft Excel”
При цьому можуть використовуватися й декілька таб­лиць, що пов’язані між собою. Тоді зміна значень даних однієї з таких таблиць автоматично...

Уроку Тема Текстовий редактор ms word
Визначити рівень оволодіння знаннями з роботи в текстовому редакторі, вміння оформляти ділові папери за допомогою інструментів ms...

Уроку Тема Лабораторна робота №2 Текстовий редактор ms word. Панель «Малювання»
Познайомити учнів з панеллю інструментів «Малювання» в ms word. Формувати вміння будувати прості графічні зображення, створювати...

Уроку Тема Лабораторна робота №1 Текстовий редактор ms word. Таблиці
Формувати вміння будувати таблиці в ms word, видаляти та додавати стовбці та рядки в таблиці, форматувати інформацію в таблицях....

Лекція Використання текстового редактора Microsoft Word 2003 у роботі юриста



База даних захищена авторським правом © 2017
звернутися до адміністрації

info.lekciya.com.ua
Головна сторінка